Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema ampli old "Earthquake"
#21
Mandata
Rispondi

#22
(05-06-2015, 05:24 )mazzolo130 Ha scritto: Solo due resistenze da 100 ohm? mi sembra strano. Ma cmq poco importa.

Rinfresco questa discussione dopo molto tempo, a causa di dimenticanza e impegni vari che vi hanno contribuito.

Il soffio è (era) congenito!

Tagliato fuori tutto il circuito di equalizzazione/compensazione eliminando anche i TL inutili.

Rimasta la scheda degli ingressi con il crossover il cui flat, fatta eccezione per l'alimentazione, ho connesso direttamente alle resistenze dei quattro ingressi alla sezione pilota, ovviamente dissaldate dal circuito dal lato "input" e lì saldate direttamente al flat.
Ampli silenziosissimo!

L'effetto moltiplicatore degli altri TL era devastante, e non servendomi assolutamente quella parte del circuito ho risolto il problema alla radice.

Problemi di pilotaggio non ce ne sono, visto che con i 4v della Pioneer 88RS-II non c'è carenza di segnale.

Stessa operazione sul pa4020-c, anche lui perfetto. E che suono! Incredibilmente, pare superare i miei già eccellenti Hifonics serie VII, quantomeno nell'uso che ne faccio io sulla media e alta, lasciando alla rocciosità degli Hifonics la sezione mediobassi e sub.
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Problema REMOTE amplificatore auto Francesco2332 4 0 , 03:24
Ultimo messaggio: Francesco2332
  Ampli per Subwoofer morel ultimo 10" born_to_fly87 54 22.977 15-11-2022, 01:49
Ultimo messaggio: chocolet1
  Amplificatore Hifonics protezione problema MarioHertz93 45 23.454 12-11-2022, 00:55
Ultimo messaggio: chocolet1
  problema di protezione audiosystem f2 maxgen 46 23.865 12-11-2022, 00:50
Ultimo messaggio: chocolet1
  ampli mosconi fiore90 132 77.057 16-10-2022, 17:01
Ultimo messaggio: chocolet1

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.