Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impianto di Senzacuore su Nissan Pixo (lol)
#21
(01-06-2015, 05:42 )robyn971 Ha scritto: Il tweeter sinistro sembra "spari" verso la palpebra più che verso il punto di ascolto, hai fatto delle prove per l'orientamento e poi hai deciso di fissarli così? Poi per il woofer, va bene cambiarlo se occorre, ma prima occorre capire cosa è successo, non si fiammano così a caso...
questi erano i supporti presenti nel kit da fissare, gli altri due erano ad incastro, visto che altro non ho per ora li ho fissati li, vanno ad incrociarsi al centro, però hai un buon occhio, infatti il sinistro è fissato un pó storto, avvitandolo si è piazzato un pó più basso rispetto all'altro ma visto che comunque dovrò rimetterci le mani anche per nascondere i cavi, per ora l'ho lasciato cosi Wink

per il woofer non ho idea di cosa sia successo...si è spento all'improvviso mentre avevo il volume basso... 12/35 stavo parcheggiando sotto la casa dei miei amici, e da 12 ho abbassato il volume a 3, mentre lo facevo, ho sentito un rumore provenire dal woofer e subito dopo nnt più segnale..
sabato pomeriggio ho regolato il gain come mi ricordavo, gain minimo, 2/3 volume e alzo il gain finché non sento la distorsione...poi oggi volevo farlo comunque controllare a thebestluis visto che anche lui ha un 3539 e farmi aiutare a tararlo...non alzavo il volume per (appunto) la paura di aver sbagliato qualcosa Sad ho controllato tutto...connessione all'ampli ben salda ed isolata, crossover idem..pensavo fossero i faston delle casse e invece è la cassa...
ora non so che fare, spento lo stereo, tolto il fusibile della batteria, aspetto di sentire max cosa dice...cosa può essere stato, se lo può riparare o cambiare oppure se devo prenderlo nuovo.

:'(
Rispondi

#22
Il sistema che hai citato per i gain a me non piace e ti spiego un mio motivo molto semplice...ci sono delle incisioni, anche molto valide, che sono basse di volume, e se lo fai con alcune di quelle ti porta a girare i gain in un modo che poi, quando metti altre incisioni più spinte, arrivi al clipping a volumi della sorgente molto più bassi, ergo il rischio di fiammare un driver è dietro l'angolo. Non voglio dire che sia quello che è successo a te, non lo sò.

Anche il destro non mi convince...la bocchetta dell'aria è molto vicina, rischio riflessioni. Occorre fare prove prima di fissarli in modo definitivo. Con i supporti che hai basta che li ruoti un pò, per il destro io lo avrei messo un pò più in alto (a quel punto anche il sx).
Il mio impianto wip:

Pioneer Dex P99RS
Alpine 3558 B&G Neo8
Alpine 3545 FaitalPRO 8pr200
Rf Punch 700S ???

Installatore: il sottoscritto

SPECIAL GUEST:
Progettazione: Massimo Conter (alias Maxtarget)
Supporto tecnico: Dario Di Massimo (alias RatInACage)
Rispondi

#23
Prendete incisioni in cui hanno esagerato con il loudness, come ad esempio (purtroppo) Superunknown dei Soundgarden.
Annuncio a tutti i membri:
se sei di Bologna e hai spazio per lavorare (garage, giardino, ecc.) contattami:
io potrei terminare finalmente il mio impianto, e in cambio aiutarti per il tuo Big Grin
Rispondi

#24
(01-06-2015, 17:01 )TreLuppoli Ha scritto: Prendete incisioni in cui hanno esagerato con il loudness, come ad esempio (purtroppo) Superunknown dei Soundgarden.

Allora da inesperto non  ho detto una castroneria...ma in tutti gli anni di componenti usati, non ne ho mai sciupato uno in quanto comprendendo cosa fa la distorsione, uso con cautela certe cose come ad esempio i gain (li lascerei
sempre al minimo) e poi si deve fare un pò di orecchio e riconoscere quando si indurisce il suono, sei già in una certa misura in distorsione. Ma come detto non voglio dire che sia stata quella la causa, più che altro è un consiglio, sento troppo spesso parlare di questi gain. Una cosa logica...se il tuo ampli al minimo dice 2 volts, e la tua sorgente ne spara 4, dovrebbe stare ancora più basso...ma sono mie idee....
Il mio impianto wip:

Pioneer Dex P99RS
Alpine 3558 B&G Neo8
Alpine 3545 FaitalPRO 8pr200
Rf Punch 700S ???

Installatore: il sottoscritto

SPECIAL GUEST:
Progettazione: Massimo Conter (alias Maxtarget)
Supporto tecnico: Dario Di Massimo (alias RatInACage)
Rispondi

#25
smonta il woofer incriminato e controlla con un tester se la bobina è interrotta o se è in corto.

quello che è accaduto è MOLTO anomalo.

e non sarà facile, farselo sostituire, anche se ci proveremo comunque.

Max

PS: riguardo i cavi alimentazione, a prima vista possono sembrare sottili; in realtà, va tenuto conto che il percorso è molto più costo rispetto la canonica collocazione in baule.
quindi, a meno di "strani giri" per l'abitacolo, se Oleh ha mantenuto le lunghezze di cui mi parlava in sede di progetto, la sezione è più che sufficiente. oltretutto l'ampli pilota un kit "leggero", per cui non necessita di essere tirato per il collo; saremo sui (forse..) 15A di media musicale come assorbimento.
Rispondi

#26
(01-06-2015, 19:14 )maxtarget Ha scritto: smonta il woofer incriminato e controlla con un tester se la bobina è interrotta o se è in corto.

quello che è accaduto è MOLTO anomalo.

e non sarà facile, farselo sostituire, anche se ci proveremo comunque.

Max

PS: riguardo i cavi alimentazione, a prima vista possono sembrare sottili; in realtà, va tenuto conto che il percorso è molto più costo rispetto la canonica collocazione in baule.
quindi, a meno di "strani giri" per l'abitacolo, se Oleh ha mantenuto le lunghezze di cui mi parlava in sede di progetto, la sezione è più che sufficiente. oltretutto l'ampli pilota un kit "leggero", per cui non necessita di essere tirato per il collo; saremo sui (forse..) 15A di media musicale come assorbimento.
Ehm...vado a comprare un tester ^.^
Massimo non so che sia successo, ma sono sicuro di una cosa, la mia sfiga Wink
Vabbè vedremo, posso chiamarti appena lo prendo? che ci capisco una mazza xD

P.S. max il cavo che mi hai dato era mooolto più lungo infatti ho qualche metro tagliato in garage Smile nessun giro, penso di essere rimasto sotto i 3mt Smile
Rispondi

#27
(01-06-2015, 17:01 )TreLuppoli Ha scritto: Prendete incisioni in cui hanno esagerato con il loudness, come ad esempio (purtroppo) Superunknown dei Soundgarden.

Californication dei RHCP.. o qualche disco di Amon Tobin se si ascolta elettronica.. maledetta loudness war
CAR - W.I.P.
Pioneer DEH-80PRS
A/D/S/ PQ10 > TB W3-315E
Phoenix Gold Xenon X200.4 > Visaton AL200 - Boston G5 10"

HOME - W.I.P.
Scarlett 2i4 > VdH D-102 mkIII > PQ20 > Audio Nirvana Super 12 + Eminence Beta 15
Rispondi

#28
(01-06-2015, 07:53 )Senzacuore Ha scritto:
(01-06-2015, 05:42 )robyn971 Ha scritto: Il tweeter sinistro sembra "spari" verso la palpebra più che verso il punto di ascolto, hai fatto delle prove per l'orientamento e poi hai deciso di fissarli così? Poi per il woofer, va bene cambiarlo se occorre, ma prima occorre capire cosa è successo, non si fiammano così a caso...
questi erano i supporti presenti nel kit da fissare, gli altri due erano ad incastro, visto che altro non ho per ora li ho fissati li, vanno ad incrociarsi al centro, però hai un buon occhio, infatti il sinistro è fissato un pó storto, avvitandolo si è piazzato un pó più basso rispetto all'altro ma visto che comunque dovrò rimetterci le mani anche per nascondere i cavi, per ora l'ho lasciato cosi Wink

per il woofer non ho idea di cosa sia successo...si è spento all'improvviso mentre avevo il volume basso... 12/35 stavo parcheggiando sotto la casa dei miei amici, e da 12 ho abbassato il volume a 3, mentre lo facevo, ho sentito un rumore provenire dal woofer e subito dopo nnt più segnale..
sabato pomeriggio ho regolato il gain come mi ricordavo, gain minimo, 2/3 volume e alzo il gain finché non sento la distorsione...poi oggi volevo farlo comunque controllare a thebestluis visto che anche lui ha un 3539 e farmi aiutare a tararlo...non alzavo il volume per (appunto) la paura di aver sbagliato qualcosa Sad ho controllato tutto...connessione all'ampli ben salda ed isolata, crossover idem..pensavo fossero i faston delle casse e invece è la cassa...
ora non so che fare, spento lo stereo, tolto il fusibile della batteria, aspetto di sentire max cosa dice...cosa può essere stato, se lo può riparare o cambiare oppure se devo prenderlo nuovo.

:'(
Ciao,ho avuto anchio il tuo stesso probleme e pensavo fosse partito il woofer facendo strani rumori per poi si e spento del tutto......ho controllato varie cose e alla fine era lo spinottino + del cavo ossidato....ho cambiato lo spinotto ed e ritornato a funzionare......prova a controllare che poi fosse il cavo.
Rispondi

#29
li ho scambiati pure, quello non funzionava comunque l'altro si
Rispondi

#30
(01-06-2015, 19:41 )RatInACage Ha scritto:
(01-06-2015, 17:01 )TreLuppoli Ha scritto: Prendete incisioni in cui hanno esagerato con il loudness, come ad esempio (purtroppo) Superunknown dei Soundgarden.

Californication dei RHCP.. o qualche disco di Amon Tobin se si ascolta elettronica.. maledetta loudness war
Il vinile, con tutti i suoi svantaggi, è un altro mondo sotto questo aspetto!
Scusate l'OT Wink
Annuncio a tutti i membri:
se sei di Bologna e hai spazio per lavorare (garage, giardino, ecc.) contattami:
io potrei terminare finalmente il mio impianto, e in cambio aiutarti per il tuo Big Grin
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Impianto audio Renault megane 3 station wagon smoe 0 2 27-11-2022, 04:39
Ultimo messaggio: smoe
  Impianto Bose Lancia Delta 844 acesaretti 10 11.048 07-02-2022, 20:35
Ultimo messaggio: Antonio81fg
  Impianto di Davide su alfa Giulia davi5193 54 14.693 14-01-2022, 03:56
Ultimo messaggio: Hripi
  Il mio primo impianto su Clio 4 Iravip 84 19.965 30-12-2021, 08:14
Ultimo messaggio: montanog93
Wink Nuovo impianto Golf 7.5 gabrus68 1 627 04-10-2021, 16:43
Ultimo messaggio: Agapito Malteni

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2024 iAndrew & Melroy van den Berg.