Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impianto su golf 6 by Fede
#81
Figurati per così poco
Per gli ml280.2, io partirei così e sono quasi sicuro che è un ottimo punto di partenza
Condenzatore serie 5.6 / 6.8 uf
Bobina parallelo 0.33MH
R serie prima del filtro 1.5/ 2.2/2.7/3.3/3.9/4.7 ohm fare varie prove ma all'incirca non divresti superare quedti valori, potresti partire con 3.3ohm lato sx e 2.7 ohm lato dx
Il condensatore prendilo in polipropilene, vedi i mundorf mkp, 5/6 euro al pezzo e sono più che ottimi e ben equilibrati, la bobina prendila avvolta in aria con fino 0.5/ 0.7 mm2, non più grande in quanto maggior resistività reca, con più smorzamento e assenza di risonanze opererà il filtro, costo bobine circa 2 euro al pezzo.
Le R prendi le mox verdi della mundorf, 10w e sono ottime circa 2 euro l'una.

Hv165xl
Partirei così

Bibina serie 0.8 mh
Condensatore parallelo 22 uf

La bobina prendila avvolta in aria con filo avvolto almeno di 1 mm2, se riesci prendine una con filo avvolto di 1 mm2 e la installi sul lato sx, per il lato dx ne prendi una con filo avvolto da 1.4mm2, non potendo usare R sul ramo woofer bilanci un minimo le emissioni giocando con la resistività delle bobine, a sinistra ne usi una con filo più piccolo avendo una R piu alta di quella che inserirai a destra, essendo il woofer più lontano e che si farà sentire meno rispetto al sx che è più vicino. Costo bobine 5/6 euro circa per quell di 1mm2 e circa 6/8 euro per quella da 1.4mm2

In questo caso il consensatore parallelo va bene anche un elettrolitico da 2 euro a differenza di quello sul ramo tw che serve più pregiato e bilanciato.
Prendi anche 2 R da 1 ohm 10watt anche da 50 centesimi, poi ti dirò perchè.
Dovrrsti essere sui 50 euro circa di spesa, senza considerare basetta e morsetti, se non vuoi spendere altro per quelli ti arrangi, utilizzi i faston per terminare e una basetta di legno o plastica a tua scelta

Inviato dal mio SM-J510FN utilizzando Tapatalk
Rispondi

#82
Più di cosi non potevo chiedere hehehehe grandissimo!! Prima di tutto mi farò la lettura del libro consigliato da Qualitasuono cosi da arrivare abbastanza preparato, poi appena avrò un pò di disponibilità potrò cominciare a fare questo lavoretto hehehe

Un altra cosa, avevo scritto pirma nel ps che un tweeter ad alcune frequenze storce, dite che è da cambiare??
Rispondi

#83
Se no da, non potrebbe copiare il mio crox ?

Inviato dal mio ALE-L21 utilizzando Tapatalk
Rispondi

#84
(25-08-2017, 20:42 )margna91 Ha scritto: Se no da, non potrebbe copiare il mio crox ?

Inviato dal mio ALE-L21 utilizzando Tapatalk
Direi porprio di no marco, non gli ho fatto copiare il mio cross che avevo ai tempi mentre montavo gli stessi componenti in un auto molto simile alla sua, figurati il tuo che di uguale avete solo la marca dei tw

Inviato dal mio SM-J510FN utilizzando Tapatalk
Rispondi

#85
(25-08-2017, 20:39 )nikkolo Ha scritto: Più di cosi non potevo chiedere hehehehe grandissimo!! Prima di tutto mi farò la lettura del libro consigliato da Qualitasuono cosi da arrivare abbastanza preparato, poi appena avrò un pò di disponibilità potrò cominciare a fare questo lavoretto hehehe

Un altra cosa, avevo scritto pirma nel ps che un tweeter ad alcune frequenze storce, dite che è da cambiare??
Fai bene a leggere fè, se vuoi ho qualche lettura interrssante anche io mirata alla proggettazione di crossover passivi, molto semplice e di facile lettura...tanto lo sai dove dabito

Mmmm più o meno a che frenze distorce? In piena gamma media oppure sulle alte altissime? Hai provato a scollegare i woofer e ascoltare solo i tw e solo il tw che fà brutti scherzi?

Inviato dal mio SM-J510FN utilizzando Tapatalk
Rispondi

#86
solo sulle altissime, sulle altre frequenze si comporta normalmente.. Dovrei fare delle prove, appena posso mi ci metto e vi faccio sapere quello che ho riscontrato.. strano che si sia rotto di punto in bianco, alla fine non mi sembra di aver mai esagerato troppo ad usarlo :O :O

Comunque sicuro Dà, un giorno passerò a trovarti ci facciamo una chiacchierata così mi farai vedere la tua bestiolina hehehehe
Rispondi

#87
Mi fa pensare più a qualche falso contatto sul cablaggio o un granello di polvere o simili troppo grande sulla cupola, le frequenze più alte sono quelle più sensibili ad ogni tipo di "intoppo".
Se era compromessa la tenuta meccanica, sentivi chiaramente "spernacchiare" in gamma media dove l'escursione della cupola è più accentuata, che tra l'altro gli ml280.2 hanno una tenuta meccanica davvero formidabile...
Ricontrolla il cablaggio, anche il crossover stesso e dà una pulita con un pennello a spatole morbide sulla cupola, vedrai che risoli, ammesso che non sia dovuto ad un problema sul crossover, ma comunque puoi fare la prova ad invertirli lato dx/sx e verificare.

Inviato dal mio SM-J510FN utilizzando Tapatalk
Rispondi

#88
Quando vuoi fede, volentieri

Inviato dal mio SM-J510FN utilizzando Tapatalk
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Impianto audio Renault megane 3 station wagon smoe 0 2 27-11-2022, 04:39
Ultimo messaggio: smoe
  Impianto Bose Lancia Delta 844 acesaretti 10 11.048 07-02-2022, 20:35
Ultimo messaggio: Antonio81fg
  Impianto di Davide su alfa Giulia davi5193 54 14.693 14-01-2022, 03:56
Ultimo messaggio: Hripi
  Il mio primo impianto su Clio 4 Iravip 84 19.965 30-12-2021, 08:14
Ultimo messaggio: montanog93
Wink Nuovo impianto Golf 7.5 gabrus68 1 627 04-10-2021, 16:43
Ultimo messaggio: Agapito Malteni

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2024 iAndrew & Melroy van den Berg.