Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impianto Su Nuova Fiat Panda
#1
Bene tanto x iniziare un doveroso ringraziamento a Luciano alias Hertz89 che mi ha "addestrato" almeno al tanto giusto x farmi un'impinato che suoni decentemente x voi... ma che suona parecchio x me. I miei standard sono ben diversi dai vostri... bando alle Ciancie ed eccovi il mio UMILISSIMO lavoro Rolleyes

http://www.youtube.com/watch?v=eeiha5JkpzQ

Batteria FIAMM Titanium 60ah

Cavi alimentazione 25mmq ELFLEX

Distributore di corrente IMPACT

Fonte LG LCS500UR

[Immagine: Autoradio-CD-MP3-USB-LCS500UR-0.jpg]


Fronte Anteriore Morel Maximo 6.5
Posteriore Alpine SXE 1725S

Amplificatore Steg Qmoss 220.2
Subwoofer CIARE CS330 A

Dovrò moquettare un pò di roba tutta di nero... e poi sistemerò anche quei due cavi che a mala pena si vedono Wink

Eccovi qualche foto Smile Spero vi piaccia... domani farò un bel video anche se sò che non amate queste cose :p

[Immagine: 24072011107.jpg]

[Immagine: 24072011108.jpg]

[Immagine: 24072011109.jpg]

[Immagine: 24072011110.jpg]

[Immagine: 24072011111.jpg]

[Immagine: 24072011112.jpg]
[Immagine: 24072011113.jpg]
[Immagine: 24072011114.jpg]
[Immagine: 24072011115.jpg]

[Immagine: 24072011116.jpg]

[Immagine: 24072011117.jpg]

[Immagine: 27072011119.jpg]

[Immagine: 27072011120.jpg]

[Immagine: 27072011121.jpg]

[Immagine: 27072011122.jpg]

[Immagine: 27072011123.jpg]

[Immagine: 27072011125.jpg]

[Immagine: 27072011126.jpg]

[Immagine: 27072011127.jpg]

[Immagine: 27072011128.jpg]

[Immagine: 27072011129.jpg]

[Immagine: 27072011130.jpg]

[Immagine: 27072011131.jpg]

[Immagine: 27072011132.jpg]

[Immagine: 27072011133.jpg]

[Immagine: 27072011134.jpg]

[Immagine: 27072011135.jpg]

[Immagine: 27072011139.jpg]

[Immagine: 27072011140.jpg]

[Immagine: img20120304161113.jpg]

[Immagine: img20120304161106.jpg]

EDIT.

Up grade

Zapco SP2000.1 e DB audio 12"

[Immagine: 581210_361103233953214_1996617309_n.jpg]

Aspetto i vostri giudizi Smile

In Cassa chiusa godi solo a metà!!!

Rispondi

#2
Togli il posteriore e se puoi cambia la sorgente.
SorgentePioneer sph da-120
Subwoofer Seas L26Roy e Hertz ML1600.2 amplificati da Crunch Gtx 4800
Hertz ML 280.1 e Fostex fr58ex amplificati da Helix A 4 competition
Crossover Audio Art AEC-300






Rispondi

#3
Si lo sò purtroppo x adesso non ho disponibilità ho speso parecchio x fare questo però non appena mi è possibile ci metto il famigerato ALPINE Wink per il posteriore no penso proprio di lascialo così un pò si sente anche dietro
Avevo sbagliato con la fonte Tongue comunque sia fà schifo lo stesso XD

In Cassa chiusa godi solo a metà!!!

Rispondi

#4
i miglioramenti ci sono stati e si vedono.. adesso pian pianino se ne avrai voglia, farai altri step... come va con la batteria nuova?
L'ignorante sa molto. L'intelligente sa poco. Il saggio non sa niente. L'imbecille sa sempre tutto.
meditate gente meditate..





Rispondi

#5
Guarda ieri non ho notato differenze... oggi non appena ho montato il cavo da 25mmq si sentiva il doppio.. pazzesco! comunque contentissimo lo steg riscalda molto, però molto meno di quando collegavo le bobbine in serie :/ la potenza c'è tutta è un bassone corposo e limpido... anche il fronte è stupendo anche se non è amplificato è veramente potente... inizio a pensare che come fonte non sia tanto scadente

In Cassa chiusa godi solo a metà!!!

Rispondi

#6
ciao
come mai hai fatto fare quel giro al cavo positivo?

i capicorda che vedo nell'ampli sbaglio o sono quelli che ospitano al massimo cavi da 6mm? come hai fatto a farci stare cavi cosi grossi.

Ultima domanda, che cavi hai usato per gli altoparlanti, vedo un cavetto giallo verde arrivare all'ampli Big Grin
Rispondi

#7
Non avevo altri spazi su cui far passare il positivo!

SI ho eliminato un pò di rame perchè non ci stavano non ho trovato nulla di così grande ma che avesse una entrata minuscola !

l'ampli serve solo x il subwoofer quindi ogni bobbina è collegata in mono il cavetto verde che vedi è del + di una delle due bobbine

In Cassa chiusa godi solo a metà!!!

Rispondi

#8
(28-07-2011, 05:53 )Skyline89 Ha scritto: Non avevo altri spazi su cui far passare il positivo!

SI ho eliminato un pò di rame perchè non ci stavano non ho trovato nulla di così grande ma che avesse una entrata minuscola !

l'ampli serve solo x il subwoofer quindi ogni bobbina è collegata in mono il cavetto verde che vedi è del + di una delle due bobbine

ahhhh ma amplifica solo il sub, capito!

per i capicorda io ho usato quelli come questi, ci sono da 8mm-10mm ecc
[Immagine: %24(KGrHqZ,!igE3(-rF9,iBN96KSU+Tg~~0_1.GIF]
Rispondi

#9
Si anche i miei sono uguali ma son gialli però ho dovuto levare la metà del rame x farci entrare il cavo

In Cassa chiusa godi solo a metà!!!

Rispondi

#10
(28-07-2011, 05:22 )Skyline89 Ha scritto: Guarda ieri non ho notato differenze... oggi non appena ho montato il cavo da 25mmq si sentiva il doppio.. pazzesco! comunque contentissimo lo steg riscalda molto, però molto meno di quando collegavo le bobbine in serie :/ la potenza c'è tutta è un bassone corposo e limpido... anche il fronte è stupendo anche se non è amplificato è veramente potente... inizio a pensare che come fonte non sia tanto scadente

è normale che non notavi le differenze prima di cambiare il cavo... non serviva a niente cambiare solo la batteria. Adesso elettricamente sei a posto, devi imparare a gestire l'impianto. Fai come ti ho detto per la taratura, stai sempre attento quando suoni a volumi alti, impara a riconoscere come risponde il sistema.
L'ignorante sa molto. L'intelligente sa poco. Il saggio non sa niente. L'imbecille sa sempre tutto.
meditate gente meditate..





Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Impianto Bose Lancia Delta 844 acesaretti 10 11.046 07-02-2022, 20:35
Ultimo messaggio: Antonio81fg
  Impianto di Davide su alfa Giulia davi5193 54 14.688 14-01-2022, 03:56
Ultimo messaggio: Hripi
  Il mio primo impianto su Clio 4 Iravip 84 19.965 30-12-2021, 08:14
Ultimo messaggio: montanog93
Wink Nuovo impianto Golf 7.5 gabrus68 1 627 04-10-2021, 16:43
Ultimo messaggio: Agapito Malteni
  Primo Impianto su Fiat Seicento. diablod 7 2.734 26-05-2021, 09:32
Ultimo messaggio: waterballoon2

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.