Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
MeganeII Quadrophonic
#1
Ciao a tutti, questo è il mio primo post, anche se molto spesso nelle mie varie ricerche on-line mi sono imbattutto in questo forum pieno zeppo di consigli e impressioni d'ascolto...
Sono Flavio e scrivo da Roma(Guidonia) e questo il mio impiantino sulla Megane...
L'impianto era precedentemente montato su CLIO II e trapiantato, e migliorato, sulla Megane che ho ora... Smile
Ho realizzato tutto da me, cablaggi e installazione, nonchè scelta dei componenti.
L'idea era quella di avere un buon compromesso tra sound quality e pressione sonora, e ascolto prevalentemente di metal,rock e tecno house. Diciamo che mi piace alzare il volume e far arrivare al limite le mie orecchie prima degli altoparlanti!! Smile

Il sistema attuale è un 3 Vie Triamplificato + Sub, con in aggiunta le casse posteriori pilotate dalla sorgente (solo perchè i saltuari passeggeri posteriori gradivano sentire qualcosa durante il massaggio alla schiena ghghgh) sempre disattivabili.

La scelta degli altoparlanti e ricaduta al tempo su CIARE per il FA (Ottimo rapporto prezzo/prestazioni imho) e sul Rainbow Hammer 12" per il SUB.
Per gli amplificatori la scelta invece è ricaduta su STEG, buone prestazioni anche se non troppo SQ.
Sorgente Alpine e modulo PXA-H100

Visto che un'immagine vale più di mille parole ho buttato giù uno schemino per chiarire componenti e collegamenti... Smile
[Immagine: Impianto-audio-Megane_zps49671f3d.jpg]


Tutti i collegamenti Pre sono fatti con cavi home made semibilanciati connettori TASKER
Gli Ampli del FA sono sotto i sedili anteriori (scelta che non rifarei, visto che per regolarli tocca smontà il sedile) mentre per il sub fianchetto adhoc e CAP da 1,5 Farad della Phonocar.

Partiamo dal FA:
Dall'Alpine con cavo Ai-Net al PXA-H100 che permette di avere crossover e ritardi temporali.
Il passa alto è regolato a 400Hz 12db e va al QM75.4 dove attraverso i moduli AQXM2 faccio l'ulteriore separazione tra midrange e tweeter a 4,5Khz, un canale per altoparlante, stereo 4ohm.
Il passa banda del PXA invece e regolato in alto a 400Hz 12db e in basso a 80Hz 18db e va al QM120.2 in configurazione stereo a 2ohm con bobine dei woofer in parallelo.
In origine avevo solo un CM165C, nel cambiare macchina questa aveva già montate le tasche con doppio 16 e medio da 10, e visto che i CM161N già ce li avevo e che costruttivamente sono simili li ho montati lo stesso. Ho provveduto a insonorizzare le portiere con la guaina e fare la cassa chiusa con la VTR per woofer e Midrange. I Tweeter invece per il momento sono montati in predisposizione sul cruscotto, anche se non mi danno grandi soddisfazioni in quella posizione, infatti tempo permettendo ho intenzione di costruire supporti adhoc in VTR sul triangolo specchietto per avere tutti gli altoparlanti i più vicini possibile.

Il SUB:
Sempre dal PXA passa basso a 65-80Hz 18db, cavo pre al QM120.2 in mono a 4ohm (per avere più controllo) a pilotare il rainbow hammer 12" in cassa chiusa (e si mi piace il basso secco, tipo batteria live)
il litraggio della cassa lo dovrei ricontrollare, e forse abbassare, inoltre dovrei sigillare per bene la cassa internamente con silicone... nella fretta di provare il sub ho tralasciato la cosa... sono 4 anni... Smile

Per l'alimentazione ho passato un 35mmq dalla batteria alla botola sotto i piedi del conducente dove una fusibiliera a 4 posti divide l'alimentazione tra i 3 ampli e la sorgente+PXA, per il Sub inoltre in parallelo ho collegato un CAP da 1,5Farad. Ho due punti di massa uno vicino la leva del cambio per Ampli FA+Sorgente e uno nel bagagliaio per AmpliSub+Cap. La dimensione dei cavi di alimentazione per i vari ampli non me la ricordo più, si tratta cmq di 50cm-1M per gli ampli anteriori e 3M per l'ampli del SUB... sopra i 16mmq sicuramente.

Prossimamente aggiornerò il tutto con foto, appena riesco a staccarmi dalla moto... Smile

Ora passiamo ad un paio di problemini che ho...
il 120.2 che pilota i woofer aveva un problema al trimmer del gain... aveva perchè nel tentare di ripararlo ho peggiorato le cose ed ora devo farlo riparare da chi se ne intende... devo dire cmq che il SUB riesce in parte a coprire la gamma bassa...

I tweeter hanno iniziato a gracchiare, sembra come se il parapolvere si sia scollato, vorrei provare a ripararli, anche se nel caso ne ho un paio di riserva da montare...

Apparte tutti i vari componenti che con il tempo cominciano ad abbandonarmi, anche se non mi sembra di stressarli più di tanto, ho un problemino che mi perseguita dalla prima installazione sulla CLIO.
Praticamente riproducendo una traccia a basso volume si sente una distorsione, che scompare aumentando il volume. Si presenta sia a macchina accesa che spenta, e si sente sopratutto sul FA con pezzi di pianoforte o voce a cappella... Ho adottato apposta cavi pre semibilanciati ma a quanto pare non ha funzionato... proverò a ricontrollare il punto di massa e pilotare l'ampli con una sorgente esterna.
Avete cmq qualche altra idea???


Consigli, Critiche, suggerimenti???
Vi dico subito che i fondi per altri eventuali upgrade sono finiti, visto che tra moto e snow di soldi ne ho già spesi e prenotati una cifra per quest'anno!!! quindi qualsiasi suggerimento a costo zero è ben accetto!!! Smile

CIAO!!!!!!

P.S. Grazie a chiunque è arrivato a leggere fino a qui... ho scritto troppo??
W.I.P.
MEGANE III Coupè

DISCONTINUED PRODUCT
MeganeII

Rispondi

#2
e si un bek pò!
Non mi piace il doppio woofer diverso!
Complimenti per il tempo e la passaione che c'hai messo!appena metterai le foto vedremo il tuo lavoro!
[Immagine: i4nx9l.jpg]
Rispondi

#3
(11-10-2012, 04:25 )headhunterz Ha scritto: e si un bek pò!
Non mi piace il doppio woofer diverso!
Complimenti per il tempo e la passaione che c'hai messo!appena metterai le foto vedremo il tuo lavoro!

Grazie della pazienza nella lettura, a quanto pare gli altri 50 sono svenuti prima di poter rispondere... Big GrinBig Grin
Per le foto ne avevo fatte un bel pò, ma non le trovo più! Angry appena fa bel tempo(e do una pulitina alla macchina) ne faccio un paio!!

Cmq il doppio woofer come ho scritto è così perchè erano tutti woofer che già avevo e le caratteristiche sono abbastanza simili... Al ritorno dell'amplificatore sarei curioso di provare il CW165 da solo in cassa chiusa, stavo pensando anche di provare il doppio woofer in serie, quindi 8ohm, chissa mai che aumentando il controllo questi woofer mi diano più soddisfazione!! Smile

Intanto leggendo i vari post sul forum mi sta venendo la voglia di stravolgere un pò la configurazione della medioalta, e provare uno dei famosi old school...
Vorrei passare quindi da una biamplificazione "ibrida", con i moduli sullo steg, a un due canali secco per midrange e tweeter con filtro passivo...
Apriro un thread apposta, cmq avrei individuato come marche audio art o ppi... Su quali modelli mi dovrei orientare com potenza e qualità per il mio cm100+ct250?? Direi che un 60w rms dovrebbero essere sufficienti...

Cmq per ora devo risolvere il problema sullo steg, e ridare vita ai woofer...

Ciao!!!
W.I.P.
MEGANE III Coupè

DISCONTINUED PRODUCT
MeganeII

Rispondi

#4
come detto di là..vedi gli ads
[Immagine: i4nx9l.jpg]
Rispondi

#5
Finalmente ho ritrovato qualche foto delle varie lavorazioni... iniziamo con un paio dell'interno "nudo" una settimana dopo averla presa!! Smile

[Immagine: IMG_0331_zpsbb3133bd.jpg]
[Immagine: IMG_0332_zpsae36a76c.jpg]

Purtroppo non ho foto fatte durante il cablaggio e il posizionamento degli ampli, e fortunatamente nessun video, sarebbe pieno di BIP!! Smile

Queste invece le ho fatte durante l'insonorizzazione delle portiere, che con un doppio 16 si rende indispensabile come non mai!!

Le portiere le ho completamente smontate, sia per lavorare meglio e sia per fare il foro per i cavi...

Portiera "Vergine", o meglio quei due sputini di Dynamat che l'installatore aveva messo al precedente proprietario... ConfusedDodgy

[Immagine: DSCN2527_zps2f67db7e.jpg]

Questo è l'insonorizzante che ho acquistato... Index TopSilent Adhesiv!! specifico per pareti... Smile 8,5MQ x 50€ e il suo sporco lavoro lo fa...
[Immagine: DSCN2531_zps57080f30.jpg]

Qui i tagli necessari per una portiera...
[Immagine: DSCN2532_zps58edae82.jpg]

Questa è la scheda tecnica http://www.indexspa.it/IndexSPACOM/TECNOPLAN/pdf/26.pdf
e da quello che ho potuto confrontare non ha nulla da invidiare, sopratutto come peso, ai vari dynamat e butyflex... Unico neo è l'impossibilità di stendere due strati uno sull'altro... non fanno presa a meno di non usare un'adesivo aggiuntivo...

E questo è il risultato dopo l'applicazione con phon da carrozziere...
[Immagine: DSCN2534_zps17576ce8.jpg]

Scaldata la guaina prende bene la forma della lamiera...

Fatti i nuovi fori su portiera e auto e nuovo gommino... Smile
[Immagine: DSCN2529_zps1739a841.jpg]
[Immagine: DSCN2530_zps5165ef2e.jpg]

Ecco la portiera rimontata...
[Immagine: DSCN2535_zps6d3a8ad5.jpg]

Dettaglio del passaggio cavi...
[Immagine: DSCN2536_zpsf9bdecca.jpg]

E di nuovo tutto al suo posto...
[Immagine: DSCN2538_zps466d6db5.jpg]

(purtroppo il sedile ha rovinato la pelle delle tasche... sigh...)

Domani metto anche un paio di foto degli altoparlanti e del Baule!! Smile

CIAO!!
W.I.P.
MEGANE III Coupè

DISCONTINUED PRODUCT
MeganeII

Rispondi

#6
ma funziona il tuo insonorizzante?hai fatto la prova con il butyflex?
[Immagine: i4nx9l.jpg]
Rispondi

#7
Al medio hai fatto una cassa chiusa, da separarlo dal volume di lavoro degli wf ?

Gli wf sfociano nella porta ?
o sfociano d'appertutto ( porta e cartella) ?! Big Grin
Dario : sicily

Home
NAD C 538
Teac UD 301
Abola Envidia Classe A20
Dali Spektor 2
Rispondi

#8
(19-10-2012, 03:09 )headhunterz Ha scritto: ma funziona il tuo insonorizzante?hai fatto la prova con il butyflex?

Il butyflex non l'ho mai usato, ma ti posso sicuramente dire che il "mio" insonorizzante funziona!! Se non altro perchè se quello che conta è il "peso" dalle caratteristiche lo spessore è più del doppio del butyflex e la massa è di 5kg/mq contro i 3kg/mq del buty... quasi come metterne due strati, almeno sulla carta... l'unica pecca è forse la malleabilità a freddo e l'adesivo un pò meno tenace... almeno rispetto ai due quadratini di dynamat che erano stati montati...

(19-10-2012, 03:29 )megane Ha scritto: Al medio hai fatto una cassa chiusa, da separarlo dal volume di lavoro degli wf ?

Gli wf sfociano nella porta ?
o sfociano d'appertutto ( porta e cartella) ?! Big Grin

Allora, l'installatore del precedente proprietario a quanto pare interessava solo l'estetica infatti tutti gli AP erano in aria libera... o meglio sfogavano nella portiera...
Io per il momento ho fatto un lavoro a metà, nel senso che ho chiuso solo una portiera... purtroppo non ho foto del lavoro...
Ho rivestito il posteriore della cartella, in corrispondenza degli altoparlanti con l'insonorizzante per rinforzarla e poi ho ricoperto il tutto con la VTR...
Era la prima volta che mi cimentavo con la vetroresina, e apparte qualche bicchierino fumante per il troppo catalizzatore tutto ok...
meno male che rimane tutto nascosto e non si vede!!!

Il problema però è che non so se la cassa per woofer e mid hanno il giusto litraggio, e se sono perfettamente ermetiche... anzi, credo proprio non lo siano... cmq se ci fossero sfiati, sarebbero molto piccoli... Smile

A breve oltre al supporto per tweeter ho intenzione di fare anche l'altra portiera, e decidere se lasciare un solo woofer(così magari il litraggio è giusto) oppure metterli in serie per guadagnare in controllo!! Smile

A breve foto del baule con sub ampli e cap!!

CIAO!
W.I.P.
MEGANE III Coupè

DISCONTINUED PRODUCT
MeganeII

Rispondi

#9
Ecco le foto del baule...
[Immagine: DSCN2592_zps450193aa.jpg]

[Immagine: DSCN2594_zpsa09c32bd.jpg]

[Immagine: DSCN2596_zps127d8995.jpg]

Il sub è stato riadattato, era fatto su misura per il baule della CLIO, ma anche qui con una piccola modifica è perfetto, mantenendo cmq un pò di capacità di carico.

Queste le portiere...
[Immagine: DSCN2605_zps7aedddca.jpg]

[Immagine: DSCN2604_zps14d618e2.jpg]

Fusibiliera nella botola lato guida...
[Immagine: DSCN2606_zpsaa310547.jpg]

Processore nella botola del passeggero...
[Immagine: DSCN2603_zpsa7031aa1.jpg]

Allora, apparte il fatto che dovrei portarla a pulire, cosa ne pensate??
Per il momento mi fermo qui... anche se è in arrivo il nuovo amplificatore, per la medioalta e sto per finire i supporti per i Tweeter...
Stasera qualche altra fotina...


CIAO!
W.I.P.
MEGANE III Coupè

DISCONTINUED PRODUCT
MeganeII

Rispondi

#10
non mi piacciono gli sdoppiatori!!
Utili le botole e anche l'hammer!
Come si comporta l'hammer?in chiusa
[Immagine: i4nx9l.jpg]
Rispondi



Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.