Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Maledettissimo loop di massa o simile :(((
#1
Exclamation 
Ciao a tutti, lo so che il forum è pieno di post su problemi di loop di massa e fruscii vari ma in questo caso sono costretto a chiedervi aiuto perchè non so come fare, premetto che già in passato avevo avuto problemi di fischio dell'alternatore nei tweeter di sinistra ma avevo risolto collegando la massa della sorgente alla massa degli ampli.

Ora il problema è tornato più incazzoso che mai, perchè si sente non solo il fischio dell'alternatore ma si sente anche un 'tac' ogni volta che premo sul pedale del freno immagino sia dovuto al fatto che si attiva l'interruttore di accensione delle luci di stop, non è finita! si sente anche il ronzio del sollevamento e dell'abbassamento del finestrino destro (solo destro) e si sente il tac tac delle frecce inserite anche nel tweeter.. 0.0 insopportabile! AngryAngryAngryAngryAngry
Tutto ciò, ovviamente tranne il fischio dell'alternatore, lo si sente anche ad auto spenta ma con la chiave girata nello scatto prima dell'accensione del motore e non cambia nulla se tolgo gli RCA dalla sorgente quindi presumo non sia colpa della sorgente..
Ah solo i tweeter di sinistra hanno questo problema! ho provato a invertire gli RCA ma rimane a sinistra..

Cosa posso fare/testare?

Ah il punto di massa è unico per tutte le elettroniche che ho aggiunto, ho anche tolto il punto di massa di serie nel cofano per metterne uno unico dietro a un bullone che tiene i sedili dietro ancorati alla scocca, ovviamente la batteria davanti è collegata a quelle dietro sia col positivo che con la massa..

Se servono altre info chiedete..
Grazie mille
Bit Ten
6 X Faital Pro 10fe200 > Zapco Ag1000
4 X Monacor MHD230/rd > Alpine MRV-T503
2 X DD 9512G > Memphis Mojo 16-MCD4KW
2 X Fam Supernova 120 AH + 1 X Fiamm 55 AH
Rispondi

#2
Gli ampli sono a contatto con una parte metallica dell'auto? Magari è successo accidentalmente e non te ne sei accorto.

Hai provato con un altro ampli?

Ha provato a scollegare la sorgente e pilotare il tutto con lo smartphone o altro??


FA: Faital 8FE200 on STEG K202
     Ciare CT263   on Audison Lrx 2.250
SUB: Audiosystem X-Ion 15/1000 on STEG K203

-------IMPIANTO WIP FERMO DA MESI LOL-------
Rispondi

#3
Gli ampli non toccano parti metalliche.. sono attaccati alla cassa del sub.. non ho provato altri ampli perchè non ne ho.. Sad

Se scollego la sorgente lo fa ugualmente..
Bit Ten
6 X Faital Pro 10fe200 > Zapco Ag1000
4 X Monacor MHD230/rd > Alpine MRV-T503
2 X DD 9512G > Memphis Mojo 16-MCD4KW
2 X Fam Supernova 120 AH + 1 X Fiamm 55 AH
Rispondi

#4
Se le masse sono installate a regola d'arte dovresti controllare ogni componente dell'impianto da monte a valle.

Se sei sicuro al 100x100 che non è la sorgente o la sua massa puoi passare ai cavi del pre.

Potrebbero essere danneggiati e creare disturbi.

Prova a scollegarli dall'ampli e ricollegare un buon cavo jack 3.5/rca (all'entrata dell'ampli) usando un lettore mp3 come sorgente.

Se i ronzii restano il problema sta a valle, se spariscono il problema sta a monte.


FA: Faital 8FE200 on STEG K202
     Ciare CT263   on Audison Lrx 2.250
SUB: Audiosystem X-Ion 15/1000 on STEG K203

-------IMPIANTO WIP FERMO DA MESI LOL-------
Rispondi

#5
Se hai invertito gli rca e il rumore rimane a sinistra è molto probabile che sia colpa dell'ampli. Penso che probabilmente si sia dissaldata la massa dell'ingresso rca. E visto che è solo a sinistra è probabile quindi che l'ampli abbia gli ingressi bilanciati, a meno che sia saltato proprio un op-amp nel pre. Che ampli hai? Però quoto densj84 per la prova del lettore mp3. Fai prima questa prova e poi vediamo che fare
Rispondi

#6
Ok grazie a entrambi faccio queste prove domani poi vi so dire!
Bit Ten
6 X Faital Pro 10fe200 > Zapco Ag1000
4 X Monacor MHD230/rd > Alpine MRV-T503
2 X DD 9512G > Memphis Mojo 16-MCD4KW
2 X Fam Supernova 120 AH + 1 X Fiamm 55 AH
Rispondi

#7
Da cio che dici, all'80% dovrebbe essere qualche prolunga rca logorata..
Rispondi

#8
potrebbe essere, ma ho un paio di sospetti, dato che.. conosco l'ambaradam...
Rispondi

#9
Ok ragazzi, mi sembra strano ma è così.. oggi mi sono messo di buon animo a smanettare per fare le varie prove e vi giuro non ho fatto praticamente nulla e ha quasi smesso.. 0.0 mi prende per il c***?

Inizialmente volevo cambiare il punto di massa perchè quello iniziale era difficile scartavetrarlo quindi ho pensato di fare un buco ex novo scartavetrarlo bene e attaccare la massa li ma non avevo abbastanza cavo da 50 quindi ho lasciato la massa lì..

Poi come mi ha detto Max ho bypassato il bit ten collegando la sorgente direttamente all'ampli dei tweeter e il disturbo rimaneva ma molto molto più basso..

Allora ho pensato fosse il bit ten quindi per conferma ho rimesso tutto come prima collegando anche il bit ten aspettandomi di sentire i peggio ronzii invece è rimasto solo un lievissimo disturbo..

Non ho fatto altre prove! tranne quella di far passare l'rca a mezz'aria in auto ma non cambiava nulla..

Sta di fatto che un minimo minimo il disturbo c'è nel senso che se attacco l'orecchio alla tromba del tweeter e accendo il motore un lieve fischio dell'alternatore e tutti i precedenti disturbi si sentono appena appena.. stando seduti non si sentono ma mi da fastidio che ci siano a priori.. quindi continuerò a fare delle prove sotto vostri consigli..

Qualche idea?

Ah prolunghe RCA non ne ho tranne uno sdoppiatore per il sub ma tanto i sub sono staccati..

Max quali sono i tuoi sospetti??? non farmi preoccupare.....
Bit Ten
6 X Faital Pro 10fe200 > Zapco Ag1000
4 X Monacor MHD230/rd > Alpine MRV-T503
2 X DD 9512G > Memphis Mojo 16-MCD4KW
2 X Fam Supernova 120 AH + 1 X Fiamm 55 AH
Rispondi

#10
di base credo che dovresti rivedere le masse dell'impianto.

ricordami se hai batterie supplementari a bordo...
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  massa su alluminio avvitata nel legno....rischio?? sweet_boyxx 5 1.261 26-05-2021, 08:22
Ultimo messaggio: waterballoon2
  due masse uguale anello di massa? nico156 10 2.825 24-05-2021, 08:14
Ultimo messaggio: waterballoon2
  Woofer a massa Speedygtc 5 1.307 23-05-2021, 17:49
Ultimo messaggio: waterballoon2
  contatto di massa. come testarlo pinc0 2 862 12-05-2019, 05:26
Ultimo messaggio: pinc0
  Dubbio massa a terra marcobros 4 1.485 16-07-2018, 23:05
Ultimo messaggio: Agapito Malteni

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.