Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi Amplificatore Pioneer sa-706
#1
Salve,
inizio dicendo che io non sono un tecnico e so ben poco riguardo circuiti elettrici e impianti hi-fi, ma in questo periodo mi sto appassionando! Big Grin
Ho preso l'amplificatore di mio padre per provarlo (Pioneer stereo amplifier SA-706) e dopo un po' di smanettamento ho capito che tra i vari problemi di input ecc. il problema veramente fastidioso è che molto spesso il suono si sente solo a destra o a sinistra
Questo fa pensare che il potenziometro del balance non funzioni..ma non è così perchè a volte funziona.. 
Ho provato questo amplificatore collegato al pc, cellulare ma riscontro lo stesso problema. 
Ho collegato anche gli altoparlanti e delle cuffie per vedere se potevano essere loro il problema, ma non è così. 
qualche giorno fa l'ho aperto per togliere la polvere interna (che era molta) ma nulla è cambiato..
Mi chiedo se qualche spray lubrificante per circuiti elettrici possa aiutare... 

Grazie mille in anticipo! =)
Rispondi

#2
(22-12-2016, 00:24 )clamma Ha scritto: Salve,
inizio dicendo che io non sono un tecnico e so ben poco riguardo circuiti elettrici e impianti hi-fi, ma in questo periodo mi sto appassionando! Big Grin
Ho preso l'amplificatore di mio padre per provarlo (Pioneer stereo amplifier SA-706) e dopo un po' di smanettamento ho capito che tra i vari problemi di input ecc. il problema veramente fastidioso è che molto spesso il suono si sente solo a destra o a sinistra
Questo fa pensare che il potenziometro del balance non funzioni..ma non è così perchè a volte funziona.. 
Ho provato questo amplificatore collegato al pc, cellulare ma riscontro lo stesso problema. 
Ho collegato anche gli altoparlanti e delle cuffie per vedere se potevano essere loro il problema, ma non è così. 
qualche giorno fa l'ho aperto per togliere la polvere interna (che era molta) ma nulla è cambiato..
Mi chiedo se qualche spray lubrificante per circuiti elettrici possa aiutare... 

Grazie mille in anticipo! =)
lo spray non è per i circuiti ma per i contatti striscianti o rotanti come i potenziomenti, prendilo di tipo "secco" oppure se usi quello oleoso, procurati anche una bomboletta di aria spray e dopo aver lubrificato il potenziomentro....dall'interno, lo asciughi con un getto d'aria perchè se si forma la pappetta oleosa dopo un po di tempo si grippa e lo devi sostituire. A volte il problema da te riscontrato è dovuto al malfuzionamento del relais che anticipa l'uscita casse, se sul tuo ampli è presente un relais che di solito si attiva due-tre secondi dopo l'accensione, quello è uno dei componenti che con l'inattività si danneggia, lo scatto magari lo fa, ma non commuta, te lo dico perchè recentemente ad un marantz e ad un nad ho dovuto sostituirli perchè presentavano lo stesso problema dopo un lungo periodo di inattività, ciao alla prossima
Rispondi

#3
Grazie Giulio!
ho usato i due spray come mi avevi consigliato, ed effettivamente ho notato che il potenziometro del BALANCE era in qualche modo ustruito.
Con la pulizia il potenziometro ora va liscio senza intoppi. 
Pensavo di aver risolto il problema ma a volte torna.. e per ovviare a questo mi basta aumentare per un secondo il volume, e l'audio torna a sentirsi da entrambi i lati.. 

Cambiare i relais come dici tu è molto difficile? c'è qualche video su youtube dove posso vedere come si fa?
Grazie ancora per la risposta e per la tempestività! =)

P.s. volevo caricare le foto delle bombolette ma ricevo quest'errore (le immagini sono sotto i 500 kb)
  • Il caricamento del file è fallito. Per favore scegli un file valido e prova ancora.Dettagli Errore: C'è stato un problema durante lo spostamento del file caricato nella sua destinazione.
Comunque ho usato Ambrosol spray - Pulitore secco contatti elettrici e Pulitore alta pressione.
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
Information Consiglio amplificatore per casse "Cabasse Minorca MC40" BassBoost 6 816 08-12-2021, 05:41
Ultimo messaggio: megane
  CONSIGLIO ACQUISTO AMPLIFICATORE Chrisma 2 532 02-04-2021, 19:28
Ultimo messaggio: Chrisma
  PROBLEMI AMPLIFICATORE TECHNICS SE-CA10 aroma.tdm@gmail.com 1 561 22-02-2021, 00:02
Ultimo messaggio: rs250v
  Amplificatore combo per chitarra si spegne dopo aver emesso un forte colpo (Davoli) g.brugna 6 669 28-01-2021, 23:47
Ultimo messaggio: g.brugna
  Amplificatore da abbinare ad altoparlanti Claudio2988 10 929 05-01-2021, 19:54
Ultimo messaggio: giulio63

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.