Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ampli Yamaha RX-V477
#1
Ciao a tutti, avrei bisogno di un aiutino sul mio ampli, o forse le casse non so...
in pratica quando guardo un film dalla tv sento le voci molto basse e i bassi mi sfondano i vetri, e non riesco a capire quale impostazione devo andare a regolare o se sono le casse sbagliate.
Ho un impianto con due casse laterali, una centrale e un sub, tutto Magnat

ho già provato a fare la regolazione con il microfono in automatico
ho già provato a mettere i bassi al minimo e alzare igli alti
ho già provato tutte le impostazioni pre configurate

in cosa sbaglio?

grazie
Rispondi

#2
(06-01-2017, 05:15 )solidopposto Ha scritto: Ciao a tutti, avrei bisogno di un aiutino sul mio ampli, o forse le casse non so...
in pratica quando guardo un film dalla tv sento le voci molto basse e i bassi mi sfondano i vetri, e non riesco a capire quale impostazione devo andare a regolare o se sono le casse sbagliate.
Ho un impianto con due casse laterali, una centrale e un sub, tutto Magnat

ho già provato a fare la regolazione con il microfono in automatico
ho già provato a mettere i bassi al minimo e alzare igli alti
ho già provato tutte le impostazioni pre configurate

in cosa sbaglio?

grazie

ciao, c'è un video su youtube che fa vedere un po di cosette proprio col tua modello di amplificatore, il tizio esegue il settaggio con il proprio smartphone e parecchie persone hanno trovato giovamento con questo tipo di settaggio, non so te la dico così, per quanto riguarda il tuo problema, dicci anche che tipo di collegamenti hai fatto, rca, digitocoax, hdmi,  che decodifica dsp usi, se lo fa solo con l'audio tv o anche col resto dei componenti, se hai scelto un settaggio preimpostato dall'amplificatore, insomma gli ampli av sono ostici a volte, e comunque le case non centrano nulla, semmai il sub se è di tipo attivo può essere settato male, ciao facci sapere
Rispondi

#3
Ciao, grazie per le info...dunque la metà delle cose che mi stai chiedendo non so nemmeno cosa siano, non te la prendere, adesso imparo...
quindi, io ho collegato il Yamaha con HDMI e cavo ottivo audio alla tv, la codifica dsp non so cosa sia ma ho visto che c'è qualcosa a riguardo nei menu, ci guarderò meglio...
il problema mi si presenta solo quando guardo film direttamente dalla tv, con tutti gli altri dispositivi si sente benissimo anche la voce

provo a cercare quel video, intanto grazie
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Quale ampli per torri magnat? Alcaparra 1 366 25-10-2020, 03:04
Ultimo messaggio: giulio63
  Ampli per Klipsch e vari quesiti mik70 10 937 16-10-2020, 01:39
Ultimo messaggio: mik70
  Upgrade Ampli per B&W CM9 vashkenazy 2 556 23-08-2020, 06:01
Ultimo messaggio: megane
  cercasi consigli nuovo ampli StefanoMosè 0 352 10-07-2020, 17:51
Ultimo messaggio: StefanoMosè
  consiglio scelta ampli gianfra 1 834 22-01-2020, 16:08
Ultimo messaggio: BiOSS

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.