Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Collegamenti
#1
buongiorno,
sono nuovo del forum e spero di aver seguito tutte le regole previste.  [Immagine: angel.gif] 

Vado ad illustrare il mio problema:
ho acquistato un ottimo impianto (datato) kenwood con i seguenti componenti:

sinto radio:t-76l
ampi: a-56
cd: dp-76
cassette deck: x-56

il problema grande è che non riesco a sentire la radio. il problema può essere dovuto al fatto che non i è stato freoornito dal venditore il cavo "system control"  che in teoria andrebbe collegato su tutti i componenti fino all'amplificatore. Il sintonizzatoreo ha davanti il tasto direct ma è come se il sinotnizzatore stesso non si accendesse sulla banda, il display rimane sempre sull'ora. Deduco che sia il cavo "system control" perchè sul frontale dell'amplificatore c'è il tasto "cd direct" e premendolo il cd si sente. c'è un modo per sentire la radio seza questo benedetto cavo? Inoltre ho un equalizzatore grafico  ge-560 mi consigliate di attaccarlo e se sì come?

Grazie


Luigi
Rispondi

#2
(26-02-2017, 23:52 )zitopolo Ha scritto: buongiorno,
sono nuovo del forum e spero di aver seguito tutte le regole previste.  [Immagine: angel.gif] 

Vado ad illustrare il mio problema:
ho acquistato un ottimo impianto (datato) kenwood con i seguenti componenti:

sinto radio:t-76l
ampi: a-56
cd: dp-76
cassette deck: x-56

il problema grande è che non riesco a sentire la radio. il problema può essere dovuto al fatto che non i è stato freoornito dal venditore il cavo "system control"  che in teoria andrebbe collegato su tutti i componenti fino all'amplificatore. Il sintonizzatoreo ha davanti il tasto direct ma è come se il sinotnizzatore stesso non si accendesse sulla banda, il display rimane sempre sull'ora. Deduco che sia il cavo "system control" perchè sul frontale dell'amplificatore c'è il tasto "cd direct" e premendolo il cd si sente. c'è un modo per sentire la radio seza questo benedetto cavo? Inoltre ho un equalizzatore grafico  ge-560 mi consigliate di attaccarlo e se sì come?

Grazie


Luigi

l'equalizzatore lo collegherei dove hai il ponticello con scritto "adaptator" togli il ponticello,  e colleghi i quattro cavetti rosso/bianchi con l'equalizzatore, l'out dell'ampli nell'in dell eq. l'out dell'eq nell'in dell'ampli, per quanto riguarda il sintonizzatore credo che se non è collegato quel cavetto, il sinto non si accende ecco perchè resta sempre sull'ora, il cd funziona senza quel cavetto?...mistero delle interconnessioni secondarie kenwood!!!!
Rispondi

#3
Giulio ciao,
grazie per la risposta. Il ponticello non c'era i connettori sono scoperti. Il cd non funziona senza quel cavetto però l'amplificatore ha davanti un tasto cd direct con il quale, spingendolo, il cd si sente in quanto prende il collegamento "diretto" dall'amplificatore stesso.
Sto impazzendo..... sto cavo di controllo di sistema non si trova da nessuna parte. Sad
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Collegamenti help ita95 0 240 09-02-2021, 08:16
Ultimo messaggio: ita95
  collegamenti bobbo 1 463 01-06-2020, 20:45
Ultimo messaggio: giulio63

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.