Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema di bilanciamento PIONEER A-10k
#1
Ciao a tutti, sono nuovo sul forum!

Possiedo dal 2015 un amplificatore PIONEER A-10k collegato a una coppia di Indiana Line.

Vado subito al problema: inizio a sentire da qualche giorno che il canale sinistro è più basso di volume e che i bassi sono senza potenza, più che produrli, la cassa soffia. Ho paura di aver danneggiato il sub della cassa, faccio delle prove con il BALANCE dell'ampli ed effettivamente il segnale è troppo differente tra SX e DX. 
Questo problema però stranamente accade anche se collego le cuffie all'amplificatore ed escludo le casse. 
Così provo ad inserire la funzione DIRECT (elimina il controllo dell'equalizzatore e del balance SX-DX) e il problema svanisce.
è evidente che c'è un problema all'ampli.
Qualcuno ha avuto esperienze simili ? Sapete darmi consigli?

Grazie a tutti
Rispondi

#2
(11-04-2020, 05:21 )nervielia Ha scritto: Ciao a tutti, sono nuovo sul forum!

Possiedo dal 2015 un amplificatore PIONEER A-10k collegato a una coppia di Indiana Line.

Vado subito al problema: inizio a sentire da qualche giorno che il canale sinistro è più basso di volume e che i bassi sono senza potenza, più che produrli, la cassa soffia. Ho paura di aver danneggiato il sub della cassa, faccio delle prove con il BALANCE dell'ampli ed effettivamente il segnale è troppo differente tra SX e DX. 
Questo problema però stranamente accade anche se collego le cuffie all'amplificatore ed escludo le casse. 
Così provo ad inserire la funzione DIRECT (elimina il controllo dell'equalizzatore e del balance SX-DX) e il problema svanisce.
è evidente che c'è un problema all'ampli.
Qualcuno ha avuto esperienze simili ? Sapete darmi consigli?

Grazie a tutti

Il problema non è nell'amplificatore ma nel preamplificatore, quindi probabilmente un problema elettronico, tre le strade, pulire i contatti dei potenziometri se non sono di tipo blindato con spray secco e sperare che si ripristini, intervenire sull'elettronica di pre amplificazione, e non è alla portata di tutti ma di un laboratorio specializzato, usarlo in direct e fregarsene
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Kenwood UD-90, problema nel riprodurre suoni in generale Pepponepeppone 2 793 22-05-2020, 05:23
Ultimo messaggio: Pepponepeppone
  problema amplificatore NAD xetry 1 582 27-04-2020, 04:33
Ultimo messaggio: giulio63
  Pioneer VSX-923-K |Opinioni| wolfy97ita 0 838 04-06-2018, 01:00
Ultimo messaggio: wolfy97ita
  Problema amplificatore sì spegne da solo. Andonios 4 3.902 01-11-2017, 00:35
Ultimo messaggio: giulio63
  Problema collegamento casse e amplificatore, ronzio Flash20 1 1.544 12-06-2017, 05:31
Ultimo messaggio: giulio63

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.