Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Amplificatore Hifonics protezione problema
#1
Ciao a tutti ho un problema all'amplificatore o meglio ho avuto un problema questa mattina.
Configurando l'amplificatore ho messo gli LPF a 70 - 80 HZ (che prima erano a 45 - 50 hz) e alzando il volume dell'autoradio a 25 (max35) è andato in protezione.
Subito ho spento l'autoradio e rìacceso 1 secondo dopo e funzionava tutto normalmente. Ho preferito tenere spento e aprendo il bagagliaio ho notato l'amplificatore molto caldo. Il mio dubbio era l'amplificatore poco ventilato o il cavo di corrente troppo piccolo (da 12) ???
Rispondi

#2
Dovresti prima elencare quello che monti (cavi, batteria, carico collegato all'ampli). In genere il surriscaldamento avviene per mancata corrente e/o eccessivi assorbimenti. Ovviamente può essere anche la scarsa ventilazione il problema, ma se ci dici la tua configurazione ti possiamo aiutare a capire dov'è il problema.

Un cavo da 12 pere, mele o cosa? Smile
VW Golf IV
Sorgente: Pioneer P88RS II
FA: Autotek 7600 BTS-----> Faital PRO 8FE200; Audison VR206-----> Ciare CT267
Sezione sub: Hollywood HXA-3K-----> GZRW38 spl
Rispondi

#3
(09-10-2012, 00:25 )ViNzZz Ha scritto: Dovresti prima elencare quello che monti (cavi, batteria, carico collegato all'ampli). In genere il surriscaldamento avviene per mancata corrente e/o eccessivi assorbimenti. Ovviamente può essere anche la scarsa ventilazione il problema, ma se ci dici la tua configurazione ti possiamo aiutare a capire dov'è il problema.

Un cavo da 12 pere, mele o cosa? Smile

In effetti hai ragione chiedo scusa.
Allora l'amplificatore hifonics mercury 4 l'ho collegato in bridge per tirare due subwoofer della hertz hs 25. I subwoofer sono da 250 rms l'uno con 500 max di picco mentre l'amplificatore in bridge da 250 watt rms x 2.
La batteria non l'ho cambiata ed è da 50AH , il cavo è da 12 millimetri quello dell'alimentazione dell'ampli.In settimana ero intenzionato a comprare un 35 millimetri della sp audio.
L'amplificatore è situato esattamente sopra i box del subwoofer , e nella parte inferiore dell'hifonics è presente una ventola che puntualmente veniva dal lato della cassa e quindi ventilazione pari a zero , oggi ho aggiunto sotto l'ampli dei pezzetti di mdf avanzato da tenerlo di rialzo e aumentando cosi il circolo dell'aria Smile
Rispondi

#4
Beh, senza dubbio un cavo piu grosso fa bene. Controlla bene anche la massa, deve scaricare bene. Sicuro che l'ampli sia andato in protezione termica e non per qualche altro motivo?
VW Golf IV
Sorgente: Pioneer P88RS II
FA: Autotek 7600 BTS-----> Faital PRO 8FE200; Audison VR206-----> Ciare CT267
Sezione sub: Hollywood HXA-3K-----> GZRW38 spl
Rispondi

#5
(10-10-2012, 02:41 )ViNzZz Ha scritto: Beh, senza dubbio un cavo piu grosso fa bene. Controlla bene anche la massa, deve scaricare bene. Sicuro che l'ampli sia andato in protezione termica e non per qualche altro motivo?

Il cavo di massa scarica bene sulla carrozzeria e non è nemmeno tanto piccolo ,potrei dire una cavolata ma secondo me o per il surriscaldamento eccessivo o il cavo di corrente troppo piccolo
Rispondi

#6
Intanto controlla che il voltaggio rilevato sull'ampli non scenda sotto i 12 volt quando stai a volumi alti... Se scende significa che il cavo è piccolo o che la batteria non ce la fa.. Ma credo che un 12mmq non basti per quella configurazione. Poi fai in modo che l'ampli possa avere tutta l'aria possibile (magari provalo smontato dal sub) cosi andiamo per esclusione. Se ancora va in protezione, può darsi che qualche transistor stia andando a farsi benedire. Tutto da vedere Big Grin
VW Golf IV
Sorgente: Pioneer P88RS II
FA: Autotek 7600 BTS-----> Faital PRO 8FE200; Audison VR206-----> Ciare CT267
Sezione sub: Hollywood HXA-3K-----> GZRW38 spl
Rispondi

#7
(10-10-2012, 07:41 )ViNzZz Ha scritto: Intanto controlla che il voltaggio rilevato sull'ampli non scenda sotto i 12 volt quando stai a volumi alti... Se scende significa che il cavo è piccolo o che la batteria non ce la fa.. Ma credo che un 12mmq non basti per quella configurazione. Poi fai in modo che l'ampli possa avere tutta l'aria possibile (magari provalo smontato dal sub) cosi andiamo per esclusione. Se ancora va in protezione, può darsi che qualche transistor stia andando a farsi benedire. Tutto da vedere Big Grin

L'ampli ha un mese spero siano le altre opzioni , ti farò sapere grazie per il consiglio Big Grin
Rispondi

#8
Lascia perdere il cavo sp audio, prendine uno industriale, per saldatrici.

Tipo.simplex, sarflex...








Rispondi

#9
(09-10-2012, 04:31 )MarioHertz93 Ha scritto:
(09-10-2012, 00:25 )ViNzZz Ha scritto: Dovresti prima elencare quello che monti (cavi, batteria, carico collegato all'ampli). In genere il surriscaldamento avviene per mancata corrente e/o eccessivi assorbimenti. Ovviamente può essere anche la scarsa ventilazione il problema, ma se ci dici la tua configurazione ti possiamo aiutare a capire dov'è il problema.

Un cavo da 12 pere, mele o cosa? Smile

In effetti hai ragione chiedo scusa.
Allora l'amplificatore hifonics mercury 4 l'ho collegato in bridge per tirare due subwoofer della hertz hs 25. I subwoofer sono da 250 rms l'uno con 500 max di picco mentre l'amplificatore in bridge da 250 watt rms x 2.
La batteria non l'ho cambiata ed è da 50AH , il cavo è da 12 millimetri quello dell'alimentazione dell'ampli.In settimana ero intenzionato a comprare un 35 millimetri della sp audio.
L'amplificatore è situato esattamente sopra i box del subwoofer , e nella parte inferiore dell'hifonics è presente una ventola che puntualmente veniva dal lato della cassa e quindi ventilazione pari a zero , oggi ho aggiunto sotto l'ampli dei pezzetti di mdf avanzato da tenerlo di rialzo e aumentando cosi il circolo dell'aria Smile

Sei a 8ohm oppure 2ohm in bridge?
Quei due coni penso siano singola 4ohm, o stai a 8ohm (nessun problema per l'ampli)
oppure a 2ohm..
Mettiamo che sei a 2ohm è provabile che scaldi abbastanza,ed entra in protezione a volume sostenuto..
L'hifonics non è dichiarato stabile sul quel carico, però con corrente adeguata e ventilazione, dovrebbe starci senza problemi
Work in progess.. Big Grin
Rispondi

#10
(10-10-2012, 09:16 )alessandro144 Ha scritto:
(09-10-2012, 04:31 )MarioHertz93 Ha scritto:
(09-10-2012, 00:25 )ViNzZz Ha scritto: Dovresti prima elencare quello che monti (cavi, batteria, carico collegato all'ampli). In genere il surriscaldamento avviene per mancata corrente e/o eccessivi assorbimenti. Ovviamente può essere anche la scarsa ventilazione il problema, ma se ci dici la tua configurazione ti possiamo aiutare a capire dov'è il problema.

Un cavo da 12 pere, mele o cosa? Smile

In effetti hai ragione chiedo scusa.
Allora l'amplificatore hifonics mercury 4 l'ho collegato in bridge per tirare due subwoofer della hertz hs 25. I subwoofer sono da 250 rms l'uno con 500 max di picco mentre l'amplificatore in bridge da 250 watt rms x 2.
La batteria non l'ho cambiata ed è da 50AH , il cavo è da 12 millimetri quello dell'alimentazione dell'ampli.In settimana ero intenzionato a comprare un 35 millimetri della sp audio.
L'amplificatore è situato esattamente sopra i box del subwoofer , e nella parte inferiore dell'hifonics è presente una ventola che puntualmente veniva dal lato della cassa e quindi ventilazione pari a zero , oggi ho aggiunto sotto l'ampli dei pezzetti di mdf avanzato da tenerlo di rialzo e aumentando cosi il circolo dell'aria Smile

Sei a 8ohm oppure 2ohm in bridge?
Quei due coni penso siano singola 4ohm, o stai a 8ohm (nessun problema per l'ampli)
oppure a 2ohm..
Mettiamo che sei a 2ohm è provabile che scaldi abbastanza,ed entra in protezione a volume sostenuto..
L'hifonics non è dichiarato stabile sul quel carico, però con corrente adeguata e ventilazione, dovrebbe starci senza problemi
Allora i miei coni sono da 4 ohm e l'ampli è collegato a 4 ohm in bridge che mi da 250 x 2 rms...a 2 ohm mi avrebbe fatto comodo se avessi avuto un singolo sub doppia bobina, dato che a 2 ohm l'ampli mi da 125 x 4 rms Smile
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Problema REMOTE amplificatore auto Francesco2332 4 6 04-12-2022, 03:24
Ultimo messaggio: Francesco2332
  Amplificatore per "casino" Miki97 4 522 03-12-2022, 11:07
Ultimo messaggio: megane
  Amplificatore in protezione permanente! Atrox 45 20.430 17-11-2022, 03:45
Ultimo messaggio: chocolet1
  Amplificatore bruciato...perchè ? thebestluis 47 23.116 15-11-2022, 01:40
Ultimo messaggio: chocolet1
  problema di protezione audiosystem f2 maxgen 46 23.867 12-11-2022, 00:50
Ultimo messaggio: chocolet1

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2023 iAndrew & Melroy van den Berg.