Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema velocità Rega Planar 3
#1
Buongiorno a tutti,
ho acquistato da poco un Planar 3 usato, produzione metà anni'90. L'alimentazione è a 110v.
Da subito girava lento, ho notato la puleggia sull'albero motore molto lasca e l'ho fissata un un paio di gocce di colla.
Tuttavia gira ancora a 28 RPM
Le cinghie (ne ho ricevute 2) sembrano in buone condizioni, ma soprattutto alternandole gli RPM rimangono identici, perciò penso che non siano la causa
Ho pulito e oleato con olio singer il perno del subplatter.
Ma sempre 28 RPM...
Che suggerimenti potete darmi?
Grazie in anticipo!!
Rispondi

#2
Perché a 110v?e con cosa lo alimenti?
Rispondi

#3
Probabilmente è un prodotto destinato al mercato americano ove non solo la tensione è diversa ma anche la frequenza e questa influisce sulla velocità di rotazione.
Stai utilizzando un semplice trasformatore o un alimentatore specifico per portare la frequenza a 60 Hz?
Alpine 193bt
Ampli Zapco ST-5X
Audison AV6.5 - Audison Av 1.1
Sub Phase Linear Aliante 15 SE Ltd
Rispondi

#4
si, in effetti quasi sicuramente è la puleggia a 60Hz. Lo alimento con un trasformatore 110/220...
Ora son riuscito a staccare senza far danni la puleggia... consigli per installarne una a 50Hz?
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Problema audio distorto (amplificatore) Alf50 3 780 23-02-2021, 23:28
Ultimo messaggio: giulio63
  Problema tuner kenwood Dino 0 194 12-02-2021, 06:05
Ultimo messaggio: Dino
  Problema Giradischi Siemens Agapito Malteni 5 605 16-12-2020, 00:48
Ultimo messaggio: giulio63

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2022 iAndrew & Melroy van den Berg.