Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
ampli zc-af 100
#1
salve ragazzi[Big Grin],allora vi illustro il mio problema:ho un ampi zc-af 100 (come da titolo) 100+100 il problema è che è vechio e nn se ne anno traccie in giro,però è nuovissimo ed è stato trattato beenissimo usato allincirca per 180 ore,ancora funzionante,ora il problema è che c sono tr fili rosso polo + ,nero massa,e giallo collegato inieme al rosso che va al portafusibili,il problema è dove è il rem?è il giallo?ho probato a collegarlo ma nn si accende,come devo fare?
grazie in anticipo[Big Grin]
Rispondi

#2
http://cgi.ebay.it/3-amplificatori-da-te...otohosting questa è l'unica cosa che o trovato solo che quello che o io è il 100 e la foto qui sopra è i 200[Big Grin]
Rispondi

#3
allora nessuno riesce a darmi una mano?
cmq se può servire vi dico le cose che o frone kit macrom racing 2 tweeter 50 watt e 2 woofer 100 watt con filtri artigianali,posteriore 2 tweeter 100 watt ciare e 2 medi 50 watt soundstrem vecchioti ma molto potenti,baule subwofer 80 watt rms ciare vecchiotto con in teoria se riesco a collegarlo l'ampli di cui chiedeo cme si collega lo zc-af 100 100+100.
Rispondi



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  sorgente 5-6 volts su ampli 4 volts governator 2 5 10-07-2024, 01:50
Ultimo messaggio: Sacnite
  Info ampli: T-Roby82 2 3 27-04-2024, 05:22
Ultimo messaggio: common23
  ampli mosconi fiore90 133 77.061 28-09-2023, 16:41
Ultimo messaggio: UshaDestination
  Ampli per Subwoofer morel ultimo 10" born_to_fly87 54 22.977 15-11-2022, 01:49
Ultimo messaggio: chocolet1
  Consiglio per sub e il suo ampli Mikinenno97 11 1.341 07-09-2021, 16:41
Ultimo messaggio: Agapito Malteni

Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)

Powered by MyBB, © 2002-2024 iAndrew & Melroy van den Berg.